Magna Concursos

Foram encontradas 39.738 questões.

2768770 Ano: 2023
Disciplina: TI - Redes de Computadores
Banca: FURB
Orgão: Pref. Schroeder-SC
Provas:
Um protocolo de roteamento especifica como roteadores se comunicam uns com os outros, a distribuição de informações que permite selecionar rotas entre quaisquer dois nós de uma rede de computadores. A RFC 1771, RFC 1772 e RFC 1773 especifica um protocolo de roteamento que atualmente pode ser definido como padrão para roteamento entre sistemas autônomos na Internet. O protocolo permite que cada sub-rede anuncie sua existência na Internet. Uma sub-rede identifica-se e o protocolo de roteamento satisfaz as condições para que todos os sistemas autônomos (ASs) da Internet saibam da existência desta sub-rede, e também, como chegar a mesma. Pode se afirmar que o protocolo é crítico para o funcionamento da Internet. A Figura a seguir representa roteadores que utilizam esse protocolo:
Enunciado 3430606-1

Assinale a alternativa correta que representa o protocolo de roteamento descrito:
 

Provas

Questão presente nas seguintes provas
2768769 Ano: 2023
Disciplina: TI - Redes de Computadores
Banca: FURB
Orgão: Pref. Schroeder-SC
Provas:
Considere as afirmativas relacionadas ao protocolo DHCP (Dynamic Host Configuration Protocol ) e Endereçamento IP. Registre V, para verdadeiras, e F, para falsas:
(__)O DHCP é um protocolo de serviço que oferece configuração dinâmica para endereços IP, máscara de sub-rede, gateway padrão, endereços IP de servidores de DNS e endereços MAC (Media Access Control) para clientes.
(__)Uma rede 172.16.0.0/16 pode conter até 65536 endereços, sendo 65534 atribuíveis a hosts. A máscara de sub-rede dessa rede é 255.255.0.0. De acordo com a IANA (Assigned Numbers Authority) essa rede é classificada como privada.
(__)O DHCP é um protocolo que funciona no modelo cliente/servidor no qual o cliente solicita o endereço e obtém a concessão de um endereço, envolvendo 04 passos na seguinte ordem: Discovery, Offer, Request e Acknowledge.
(__)Após definir um escopo DHCP e aplicar os intervalos de exclusão, os endereços remanescentes formal o Pool de endereços disponíveis dentro do escopo.
Assinale a alternativa com a sequência correta:
 

Provas

Questão presente nas seguintes provas
2765420 Ano: 2023
Disciplina: TI - Redes de Computadores
Banca: VUNESP
Orgão: UNICAMP

Uma regra de um firewall baseado em software que aceita receber pacotes relativos ao protocolo TCP na porta de destino 3389, considerando números de portas padrões, significa que

 

Provas

Questão presente nas seguintes provas
2765419 Ano: 2023
Disciplina: TI - Redes de Computadores
Banca: VUNESP
Orgão: UNICAMP

Uma configuração comumente encontrada em firewalls é uma regra que deixa passar pacotes UDP com porta de destino 53. A razão para essa configuração ser comum é que ela possibilita a

 

Provas

Questão presente nas seguintes provas
2765417 Ano: 2023
Disciplina: TI - Redes de Computadores
Banca: VUNESP
Orgão: UNICAMP

Na internet, pode-se afirmar que

 

Provas

Questão presente nas seguintes provas
2765416 Ano: 2023
Disciplina: TI - Redes de Computadores
Banca: VUNESP
Orgão: UNICAMP

Sobre o serviço de entrega de pacotes de dados em redes de computadores classificado como best-effort, é correto afirmar que

 

Provas

Questão presente nas seguintes provas
2765415 Ano: 2023
Disciplina: TI - Redes de Computadores
Banca: VUNESP
Orgão: UNICAMP

Na Internet pública, um serviço de DNS dinâmico (DDNS) é usado para

 

Provas

Questão presente nas seguintes provas
2765414 Ano: 2023
Disciplina: TI - Redes de Computadores
Banca: VUNESP
Orgão: UNICAMP

No contexto do DNS, um registro do tipo NS serve para

 

Provas

Questão presente nas seguintes provas
2765410 Ano: 2023
Disciplina: TI - Redes de Computadores
Banca: VUNESP
Orgão: UNICAMP

O status de porta denominado filtered, reconhecido pela ferramenta nmap, significa que

 

Provas

Questão presente nas seguintes provas
2765408 Ano: 2023
Disciplina: TI - Redes de Computadores
Banca: VUNESP
Orgão: UNICAMP

O protocolo HTTPS possui as funcionalidades básicas do protocolo HTTP juntamente com uma funcionalidade adicional. Esta funcionalidade em questão é a

 

Provas

Questão presente nas seguintes provas